System Requirements

Protection library can be used to protect .NET products created using .NET Framework versions 4.0, 4.5, .NET Windows Store applications, and .NET Compact Framework 2.0 and 3.5.

Data Service requires .NET Framework 4.5 installed into PC where it will be used.

License Manager requires .NET Framework 4.5 and Microsoft SQL Server Express 2008 R2 installed into PC where it will be used.

Activation Web Service requires .NET Framework 4.5 installed into server where it will be used. The AWS also require the “Full Trust” environment to operate.

Floating License Web Service requires .NET Framework 4.5 installed into server where it will be used. The FLWS also require the “Full Trust” environment to operate.

Database Manager requires .NET Framework 4.5 installed into PC where it will be used.

Protected Storage Cleaner requires .NET Framework 4.5 installed into PC where it will be used.

Manco .NET Licensing System Home Page